Updater To 17 Pro A Disaster For Me

Yes I did but they didn't work for some reason ......

Wonder if it is because at one point pro was premium, so replace premium with pro. As you are a pro user you should get help from Team Zorin.

1 Like

Well I didn't solve my original question but I did manage to cobble together a usable desktop using Zorin Tweaks ..... hopefully it will get me through the Updater tomorrow .....

If I can get Zorn 17 Pro up and running I plan on installing Cinnamon DE if it is available for Jammy that it ..... I did read on Ubuntu that it was available for Ubuntu 22. something or other so it may just work .....

I have a ton of customization I'm sure I will have to reinstall but then that is the fun of Linux .... you can ....

I think I should also delete ..... before i begin my new updater..... Zorin Lite and my copy of Cinnamon on Zorin 16.3 so that I will only have Zorin 17 Pro installed on this drive .... I really have no use for the versions as I used Zorin 16.3 Pro with Cinnamon 99.9% of the time anyway ....

I dual boot with Win 10 on another drive and it has come in very handy for emergencies so I will keep it ....

I'm hoping that when I finally get 17 Pro installed my Zorin Appearance will come back to normal as I know there are extra layouts included with Pro ....

If anyone can think of anything else please let me know and and thanks to eyeryone for all your help .....

OH and power came back on at 2:00 PM .... 4 hours ahead of schedule ....

I thought of that but I didn't want to bother the brothers as I'm sure they are up to their ears in alligators right about now .....

But if the problem persists I will .... but if Cinnamon does work I won't need to which is the reason I never knew about the layout malfunction in the first place ...... imagine for 2+ years I never knew about it .....

Thanks for you help .....

No problem friend.

Thanks for sharing! I used Rescuezilla once to backup a 500GB drive but, lucky for me, I never had to restore from it. If I remember correctly it did take maybe around that much as well. I guess copying data from disk to disk just takes some time.

As for the USB setup, I'm no expert on the topic, but my understanding is that each motherboard has a specific amount of maximum bandwidth available that gets shared between all USB ports. If I had to guess, I would say that you've been increasingly using more data over time i.e., copying data to and from disks, enough that eventually the maximum bandwidth is reached and causes devices to not work properly.

I had this happen a few months back when I tried to backup about 200GB of data to a new disk. I was using a USB-C extension dongle where I had the two drives and a wireless mouse. Through this process I couldn't use my mouse at all, and my wireless keyboard which was connected to another USB port had some significant lag.

But, it's just a guess, it could also be that the hardware is starting to degrade or perhaps is just a bit of excess dust in the circuits? I managed once to recover a really old drive (like, 20 years old) by simply cleaning the board thoroughly with alcohol.

1 Like

Thanks zenzen ..... that info makes sense to me as it has been slowly but surely getting worse ......

I'm hoping that my USB device has it's own little circuit board and not part of the main MB .... I had a old Acer laptop that had it's own board ..... if my Asus is integrated into the MB I'm afraid I'm SOL as I can't afford another laptop .....

1 Like

Well, I'm wrong all the time so there's still hope :smiley:

1 Like

I must of been one of the rare ones. Went from 16.3 to 17 using the new updater without any problems . Was it fast ? No took about an hour but this was on a old 2011 Dell laptop with 8 gig of ram . To me it doesn't look much different than 16.3 .

Every time I ever used the Ubuntu do-release-upgrade option, it took about three hours.
I had wondered if ZorinGroup would be able to improve on that.

Other users have posted it took about thirty minutes for them.

I just installed 17 Pro again yesterday and it took 4.25 hours again just like last time and with the same results AGAIN I might add in reference to problems ..... but that will be a different post .....

My upgrade took about 30 minutes and then just about another 30 minutes doing cleanup of stuff I didn't want. After that the only thing that I've had to change in version 17 vs. version 16 is that I used a FIIO E10 USB DAC for sound in versions 15 and 16 without issue. In version 17 I would lose sound after a short while with the FIIO E10 USB DAC as the sound output device (Tested with Pulse and Alsa)...
I uninstalled the FIIO E10 and setup the Sound Device as my built-in sound (and used Pulse Volume Control to lock sound devices)...Has been perfect since then. Don't know if it was a change in USB between 16 and 17 or if the Driver for the FIIO E10 simply doesn't work right under 17 but small price to pay... I'll use the FIIO E10 with my Windows 11 laptop when I travel instead.

Just to let you know I believe that the one USB port is going bad and the other 2 are not effected ..... I recently did another back up and it finished in about an hour .....

I made a mistake on the times I listed above as I didn't take a screenshot of the finished time and and number of bytes ..... (like I did this time) ..... being transferred all I remember is it was much longer than 2 hours

I checked the transfer rate this time ..... it was 8.2 GB per minute using a different USB port where as the suspected one only transferred at a rate of 1.7 GB per minute ..... it would start out pretty fast but then start decreasing speed until the last hour it was down to 1.7 GB ..... the other port started out at 8.2 GB and ended at 8.2 GB per minute .....

Also a search on the web showed that all the ports are soldered directly to the MB and aren't connected to their own little board as the one's on my Acer laptop were .... so looks like when it totally quits I'll have to have a tech install a new USB port .....

For now I just plug in things like thumb drives .... mice .... keyboards and other stuff that doesn't need a high rate of transfer speed .....

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.