Using orca screen reader in zorin lite

Hello every one and thank you for a great forum. I am A partially sighted user and make use of orca screen reader to navigate to the desktop and terminal.

Orca is installed on all Ubuntu distributions including zorin OS. I am having a problem in running the screen reader in zorin lite. If I open the terminal and start orca it will start and simply switch off after a few minutes.

There is also no universal access package available in zorin lite. Can someone assist me?

When I do get it to work The desktop is very accessible however, it will switch off after a few minutes.

I apologize if I’m not answering your question but I am running Lite, so I examined it to see what it does have available.
Regarding universal access, I’m not sure if the following observations help but I thought I’d offer them:

  1. I noticed a UA-like icon on the upper right hand corner of the screen when I logged out and was ready to log back in. Clicking it provides some options but I don’t know if they’re what you’re looking for.
  2. Settings -> System -> Accessibility -> first tab has a “Enable assistive technologies” box. I don’t know what checking it does.

Regarding orca: I ran it using Zorin Menu -> Type “orca” in search and run. It kept running but I noticed that after the screensaver kicked in it didn’t come back. Did you also observe that or does orca stop running even before the screensaver?

1 Like

Thank you for your reply.. I launch the screen reader from the terminal as it will not launch from the start menu. placing a check mark on the enable accessibility option does not do anything.. All Ubuntu distributions have a universal access section installed. I don’t know if this was removed.. Orca seems to work on the ultimate addition from what I have read but not on the lite. It starts but simply stops after a few minutes.

I have also tried to completely remove it and reinstall but no luck..

Ultimate comes with either Gnome desktop (same as Core) or XFCE desktop (same as Lite), so I'm not sure which one you're referring to. I'm using Ultimate Lite.

Can you try the following to see if it resolves the problem? Settings -> Session and Startup -> Application Autostart ->Add -> /usr/bin/orca-dm-wrapper in Command, leave Trigger as default on login, fill in Name and Description as you see fit. (for Gnome versions, I recall the Startup manager being somewhere under the main Zorin menu)

PS - Can you also tell me your version? orca --version

1 Like

Will do thank you all for the help