Warsaw application

Just installed Zorin 17.1 (I was running POP OS) and when trying to access my Bank account (Banco Itaú) I was requested to install Warsaw. I tried several ways to install and it seems to be installed and even though when accessing the browser (Firefox, Edge, Chrome) I'm getting the message that it's not installed at all. If anyone faced same issue and got it resolved I'd appreciate if you can share the solution,

I dont use Warsaw. But websearch "Warsaw Ubuntu 22.04" found this in Portugese.

translation of that post #4:
I installed Warsaw directly from the website via.deb file.
I didn't have to start the services manually. However, the following premise applies. Does not work on Snap/Flatpak browsers.
Does not work on Google Chrome.
I've successfully logged in on Firefox, Edge, and Opera browsers. All via.deb installation files.
I have for security an exclusive browser for access to Banks in general, there I keep Firefox (.deb) and also Edge for compatibility with these government sites (also in.deb), where I do all the accesses.

That leads me to believe Flatpak browser may be the issue.
What Browser are you using. If Flatpak version of Firefox as bundled with ZorinOS, you can now replace that with a .deb version. There is a thread on the forum about that subject.

2 Likes

Thank you. Reinstalled Firefox after uninstalling Fastpack and it worked. I'll reinstall also Edge where it's still not working. Really appreciate your help

1 Like

I do not think edge is available as a apt (or .deb), so guess you will have to use a packaged version of that, with all the consequences.

I don't think that either. Anyway after reinstalling it worked. Warsaw was recognized.
Thanks

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.