What would be the problem in reboot

every time I reboot, there is a blue screen and one of the options is Install NOM, and asks the pw. then it stucks. I tried to reboot twice using the power button, then this is what I saw:

What you are seeing is a boot checklist normally hidden by a startup logo or splash screen . I can't tell you why it's visible during reboot

Today i encountered this problem too but it just stopped on the Starting Disk Manager. I didnt have nouveau errors. I think it was caused by latest update (linux-generic-hwe-20.04 linux-headers-generic-hwe-20.04 linux-image-generic-hwe-20.04 linux-libc-dev linux-modules-nvidia-510-generic-hwe-20.04) I Could not boot at all. The problem for me was probably the low free storage on / partition. I am dual booting so when grub came up i used recovery mode with latest kernel and just cleaned some packages and tried to check the file system and repair broken packages and it helped. Here is what i mean:


while me, I am using Zorin OS as primary OS, I migrated from windows 11.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.