Where to change the settings for the appearance of the screen?

Thank you for accepting me to the forum. My first issue I need help with is shown in the pic below. I only moved to Linux recently,- so a complete newbie. All fine so far, until my screen suddenly turned to what you can see, - an area clear in the shape of a cross, the rest ghosted. I checked the settings, but couldn’t find anything wrong with that. Has anybody an idea why and how it changed to this and how I can fix it to bring it back to normal? I would be very grateful for some assistance :pray:

Welcome, VonnyM.
Go to Zorin menu -> Settings -> Appearance and once there either change the Background or the Zorin Appearance to see if you can get rid of that.

You might check if your Monitor alignment settings (On the monitor itself) have any buttons that might have gotten bumped by accident.
Other than that, I would check your Graphics drivers. If you like, you can test by botting in “nomodeset” as “Safe Graphics Mode” and see if that makes a difference; if it does, then your graphics drivers probably should be updated.

To boot in safe Graphics, start the computer while holding down the left shift key and at the Menu that appears, select The safe graphics option (It is One time use).

1 Like

Thank you so much! I never thought of the simplest possibility. Since the OS was new, it was the most likely for me to blame the new system. I must have hit the buttons of the monitor by mistake. It’s all fixed now. Thanks again :blush: