Which is the default user and pass in Core 16 live boot?

Hi guys, i have not been able to enter to Zorim OS Core 16 after the live boot, because it asks me for username and password.

I have tried with:

User / pass:

zorin / blank
zorin / zorin
blank / blank
live / blank
live / live
admin / blank
admin / admin

Which is the default user and pass in Core 16 live boot?

Thanks, regards

Boot video:

1 Like

Hello and welcome to the forum :slight_smile:

There should be no requirement for username or password in live session.
If you are trying to install apps in the live session, you cannot. Live USB is read-only unless you created a writeable partition during USB installer creation.

2 Likes

This is correct. So I am not sure why you had trouble. Can you try ensuring caps lock is off?

1 Like

Yeah, the caps lock is off .

Look the boot video:

Thanks for the welcome :slightly_smiling_face:

Look the video boot please.

Based on the boot video it looks like the downloaded iso was corrupt as it mentions that there was an error with one of the file checksums.

We would recommend you to try downloading the Zorin OS .iso file again using the latest version of Firefox or Google Chrome without any third-party download managers (in order to avoid file corruption). You can verify whether the file has been downloaded correctly without corruption by verifying that its sha256 checksum matches the one listed after pressing the "View sha256 checksums" button here.

To verify the checksum, we would recommend you to use an app called QuickHash, which can be downloaded from here: https://quickhash-gui.org/downloads/

After opening QuickHash, please navigate to the "Files" tab and select the "sha256" Hashing Algorithm before clicking the "Select File" button to choose the Zorin OS .iso file and waiting for the checksum to be generated.

1 Like

There is an error massage during the file check.
Error found in 1 file (at 0:48).

You have to re-download the iso file and verify its checksum before creating a new installer:

sha256 checksum for Zorin 16 Core.
eabd2a222175f3556f277a0722664af1f11230285c4ce6bf69984ac40c48b1c3

1 Like

I did not know that.
I cannot remember any situation where I needed username/password.

You should not see a user login from the live usb. That iso has been tampered with and shouldn't be trusted. Please follow zorink recommendation and download it from the official site.

1 Like

Hi, thanks for you answer.

  1. I tried with the 2 versions of the official mirrors (Official download mirrors - Zorin OS)
  • Zorin-OS-16-Core-64-bit-r1.iso
  • Zorin-OS-16-Core-64-bit.iso
  1. I tried creating the usb boot with:
  • BalenaEtcher
  • Lubuntu boot disk creator
  1. I tried downloading it with the latest version of firefox, chrome and chromium.

With the above, the same thing still happens:

  • The boot message: Check finished: errors found in 1 files! you might encounter errors.

  • It request user and password

If you have verified the sha256sum for the iso (and it is correct) then it appears that there may have been an issue with your installation medium, as USB drives may experience wear & tear from extended use. If possible, we would recommend you to try burning the downloaded Zorin OS .iso file to a different USB drive.

2 Likes

While Etcher is a recommended method for USB creation for Zorin 16, Etcher is also known to cause a damage to USB. I myself lost 2 USBs to Etcher :cry:

As @zorink adviced, I think your best course of action is to try another USB memory.

1 Like

There has been success using unetbootin to create the usb. It isn't as hard on the drive, in comparison to etcher.

3 Likes

I bought a new usb drive, and now it works.

Thanks to all.

2 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.