Why am I getting errors when I run sudo apt update?

Err:13 Index of /stable/ focal Release
Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate. Could not handshake: Error in the certificate verification. [IP: 138.68.36.163 443]

1 Like

I have gotten these, as well.
I will tag @AZorin and @zorink because this is a repeat issue. (Note: this is the same symptom as the PM I sent in this past week about this issue.)

They do not always appear. Sometimes it happens, then a minute later, it does not happen. But it is quite often, as these things go.

There have recently been updates to some of the packages that handle web security verification such as ca-certificates and others that handle SSL and TLS. If you see this error message, you might not have installed these updated packages in order to support the updated security certificates in some of the repositories.

In order to resolve this issue, please install the latest updates from the Software Updater.