Why can I not download file on large portable drives?

New user here. I just recently moved to Zorin 17 and have discovered that I cannot download movie files to a large portable hard drive, connected via USB3. By accident I had a small flash drive plugged in, and a file actually did download. I tried the same file with the portable drive, and it failed. Anyone know what I can do to download to this larger hard drive. BTW, it has failed to download on more than just one portable hard drive.

Thanks for the help,
mrzug

You have stated in another post that you have an RMA in respect of your motherboard. This could be the issue.

The RMA is for a sound issue with the MB. Just trying to figure out how to download a few movies while I wait for the answers to the other post.

You can use rsync.

USB buffers can fail when very large files are transferred via the bottleneck of USB ports on any Operating System.
Windows manages this a little better by default by cycling the buffer, which is what rsync does,

I apologize for the delay in responding. This turned out to be a weird problem. One day by accident I clicked a movie file, and it just downloaded. I downloaded several movies that day, but the next day it went back to the way it was. However, I have reached a point where I need to go back to Win10 and see about getting my MB replaced under warranty. I am still not thrilled about it, but it is the only way the manufacturer will honor the warranty. So let me go down this road and get the MB fixed. I will definitely revisit this site once this has been resolved. Thanks for the help.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.