Why this happen when i tried to boot into zorin

please someone help me, this happend when i tried to boot into zorin, before this happend i tried to update the zorin and it got stuck so i force shut down by removing the battery of the laptop, and after i put the battery back again and i power up the laptop and boot into zorin this happend, anyone know how to fix this?

1 Like

try type


or update and then reboot

sudo apt upgrade
sudo reboot

Ah its not working, any ideas?

1 Like

This happening

1 Like

Man, i think my os corrupt

1 Like

Have you recently installed something that could do this? Have you installed or upgraded your video card driver? Or uninstalled something?

I recently just install python

Can you please tell us how you did it and did you notice if it uninstall something else in the process?

Please try:

sudo apt install --reinstall zorin-os-desktop

at the tty screen.

Python comes with Zorin OS, so if you installed Python, it seems quite likely that a dependency was autoremoved in the process.


That happens if you installing newer version python and you clicked y that removes python 8.2 and installed 10.3 what not support in Zorin.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.