Zorin Forum

WiFi Adaptor not found Error Please Help

I tried setting it to "Main server" but no change. Please Help..

Let's see if the system recognize your dongle.

lsusb

Yes, you can see here the system is showing my wifi adapter at the top. What should I do now please tell me.

  1. Is your "secure boot" in BIOS disabled? If not disabled it, it may conflict with your dongle.

  2. Try this (it may be a hit'n'miss), requires net connection to execute and disabled secure boot;

sudo apt install git build-essential
git clone https://github.com/lwfinger/rtw88.git
cd rtw88
make
sudo make install
sudo modprobe rtw_8723de

Sir, I tried this process as well but it did not make any change. What shall I do now?

Okay, lets try another driver for you dongle;

sudo apt-get install build-essential git dkms linux-headers-generic
git clone https://github.com/kelebek333/rtl8192fu-dkms
sudo dkms add ./rtl8192fu-dkms
sudo dkms build rtl8192fu/5.8.6.2
sudo dkms install rtl8192fu/5.8.6.2

Do we actually know what specific chipset the OP's dongle has, other than it is Realtek?

Note this "How To" post dated yesterday re certain USB wifi chipsets and drivers.

Sir I have tried this method as mentioned by you but still I am getting the error of "wifi adapter not found".

Is this the driver you are using?

Yes, I am using this driver. But it is not working please help.

What is the output of

sudo apt install inxi

inxi -N

I am seeing this. What should I do now please tell me.

USB network - is that a Wifi Dongle?

Yes this is a wifi dongal.

Wifi Dongles are not always supported in Linux...
If you can provide the make and model, we can try looking it up.

I do not know its model but I am sending you a photo of its cover, maybe you can find out something from it.


1 Like
* Mini 2.4Ghz Wireless Wifi Dongle 600Mbps 802.11n USB connector.
* Compatible Operating Systems Windows 10/8/7/Vista/XP/2000
* Standard: IEEE802.11g,IEEE802.11b, CSMA/CA with ACK
* Frequency Range:2.4GHz-2.4835GHz
* Interface:USB2.0, Channel:13

Sadly, the device manufacturer did not build it to be compatible with Linux.

Are you using that Wifi Dongle because the onboard Wifi Chip is broken?

Please tell me what should I do now?

Sadly we still do not know from your images what chipset is in that wifi adapter.
Do you have any more information you can find from the vendor ?

It says USB2. Are you usung a USB2 port. Try changing the USB port you haver it plugged into.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.