Window tiling not working

WIndow tiling is not workijng on my laptop. I had tested paperwn and then uninstalled it but then the default tiling also stopped working

Have you restarted gnomes tiling manager after removing paperwm? Or reboot computer.

Was there not a Gnome extension for tiling?
https://extensions.gnome.org/extension/657/shelltile/

i did not see it the one i saw had bad reviews so i tried paperwm

no i havent i will try it now

now i tried rebooting no change its still not working

Can you rename your ~/.config directory to ~/.config-bkp and log out, then in - test?

no change it just cleared my browser data

Hmm... ok that surprised me. You can revert by deleting the new ~/.config directory and then renaming ~/.config-bkp back to ~/.config

Is there anything in ~/.local/share/gnome-sell/extensions?

there is no such directory

Ignoring my typoes, right?
Sorry, it has been a very busy morning.

The only other location for gnome extensions would be in root
/usr/share/gnome-shell/extensions

Native window placement, maybe?

I don't see that package name in the zorin OS package list...

It's night time over here :joy::joy: I will check it tomorrow morning :sunrise_over_mountains:

1 Like

this is whats there in share/gnome-shell/extensions
apps-menu@gnome-shell-extensions.gcampax.github.com
auto-move-windows@gnome-shell-extensions.gcampax.github.com
drive-menu@gnome-shell-extensions.gcampax.github.com
horizontal-workspaces@gnome-shell-extensions.gcampax.github.com
launch-new-instance@gnome-shell-extensions.gcampax.github.com
native-window-placement@gnome-shell-extensions.gcampax.github.com
places-menu@gnome-shell-extensions.gcampax.github.com
remove-dropdown-arrows@mpdeimos.com
screenshot-window-sizer@gnome-shell-extensions.gcampax.github.com
user-theme@gnome-shell-extensions.gcampax.github.com
window-list@gnome-shell-extensions.gcampax.github.com
windowsNavigator@gnome-shell-extensions.gcampax.github.com
workspace-indicator@gnome-shell-extensions.gcampax.github.com
x11gestures@joseexposito.github.io
zorin-appindicator@zorinos.com
zorin-connect@zorinos.com
zorin-desktop-icons@zorinos.com
zorin-magic-lamp-effect@zorinos.com
zorin-menu@zorinos.com
zorin-printers@zorinos.com
zorin-taskbar@zorinos.com
zorin-window-move-effect@zorinos.com

It has been fixed IDK how there was an update and then it got fixed. Maybe the update fixed some files that were changed by paperwm

Glad that it was fixed, guess it was a known issue. I am glad this was able to keep you on Zorin OS too!

But just a future FYI, if anything at all ever makes you want to leave Zorin OS and go back to Windows. Make sure you try POP OS first, cause it has an awesome tiling system.

Since you seem to appreciate tiling, I thought I'd mention it. :slightly_smiling_face:

i don't see myself using windows in the near/far future