Windows app support bugged

im new to zorin, and was trying to install windows app support, but it showed as installing and at 0% constantly. when i pressed cancel, instead of showing install again it said remove
except it still didnt work
when i tried to click remove it said it couldnt because there were no packages to remove.
how do i fix this?

Let's switch to the terminal which will provide verbose responses.
Please run:

sudo apt --fix-broken install

Please relay if it removes any WINE packages or installs any.

sudo apt clean && sudo apt autoremove

This command is a simple command and will not give any output.

Now run:

sudo apt install zorin-windows-app-support

And relay if it gives any errors or installs the packages.

1 Like

the fix broken install command didnt remove or add anything
second didnt do anything
3rd is downloading 1.4 GB of stuff, but my wifi is slow so it will take a bit

edit: it seems to have worked, thank you!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.