Windows Key not pushing the start button

This might sound stupid, but i am trying to get it that when i push the windows key(between ctrl and alt) it should click the "start" button in the bottom left corner
cant seem to see how to map it :frowning:

Click Zorin :zorin: icon bottom of screen. Then click settings.

Go here...

Click here...

This is where you setup your keyboard shortcuts.

I thought it does this by default...
But yes, you can:
Please open Zorin Appearance > Interface > Left Super Key
and click the drop down menu to change it from Activities Overview to Zorin Menu.

1 Like

It does on my Zorin installation, but it seems like sometimes things are hinky with some people's installs. :flushed:

That did the trick


1 Like

keyboard layouts. As long as it was en_us it remains the same though I don't know about the other cases if ever.

The above option is a brilliant addition by the ZorinGroup, as previous to that option being added in the Zorin Appearance Menu, we were fielding tons of questions on that problem.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.