Wine applications stopped working

When I installed, everything worked normally, I installed Cemu and the like through Lutris following the Zorin tutorial, but now no wine application is working, through lutris it only appears "launching..." and that never changes.

Cemu has a good rating with Wine...

What method did you use to install Wine?

I followed the steps of zorin's website to install Lutris and then simply installed cemu, initially worked perfectly, but for some reason stopped working.

I believe that I have caused some important package to break, I can't run any windows application, either through Lutris on Steam or by any other means.

Have you enabled 32bit architecture?

sudo dpkg --add-architecture i386

sudo apt update && sudo apt upgrade

You may consider reinstalling steam, wine and Lutris.

I can try this.

Do you have any tutorial for help me?

Sure. Let's do a complete removal in order to ensure that it all goes well:

Remove Wine:

rm ~/.wine

sudo apt remove --purge wine*

Remove Steam:

sudo apt remove --purge steam steam-launcher

sudo rm -rf ~/.local/share/steam
sudo rm -rf ~/.steam
sudo rm -rf ~/.steampath
sudo rm -rf ~/.steamid

Remove Lutris:

sudo apt remove --purge lutris

Clean Up:

sudo apt clean && sudo apt autoremove

Install Steam and Lutris:

sudo apt update && sudo apt install steam lutris

Install Wine:

sudo apt install --install-recommends winehq-stable

1 Like