Wine/Play on Linux on 15.2 Lite

So I’m reading the how to on how to run windows apps on zorin and it says Find the “.exe” / “.msi” file in the Files app, right-click on the file and press “Install Windows Application”. what I’m trying to do is play a game that doesn’t actually install you just double-click the executable and the game runs (at least on windows). This version of the game is supposed to be coded for linux but still runs off an exe file. in any event, none of this is my question. my question is that in zorin os 15.2 lite is wine/play on linux even a possibility cause I’ve gone through all the steps in installing it and i still can’t find anything when I search for either wine or play on linux in the search field in the start menu. Not sure if it is relevant but I am running zorin os 15.2 lite in the virtual box app on neverware cloudready.

Hi @alphamattic, welcome to the forum!

Please note that – as of Zorin OS 15 – Wine is no longer included out of the box in order to make the system safer from any potential Windows malware out of the box. However, you can follow these steps to install Wine the recommended way and run Windows apps in Zorin OS:

You will need to use the “Install Windows Application” option and then click on the “Install Windows App Support” button in order to run – and not only install – Windows app in Zorin OS. Afterwards, it should run the .exe normally (after double-clicking on it) using Wine.

P.S. Depending on the game, it might be easier and quicker to set up & play Windows games in Zorin OS using Steam’s built-in Windows game support, or using Lutris. You can find out more about these options on this topic:

You could just enable proton in steam to run the latest Windows version of games using a compatibility layer that is pretty good.

See: https://www.protondb.com/

My only comment is that Linux runs better as a proper install rather than a VM and suspect that could be the main issue?

What worked for me:

  1. https://zoringroup.com/forum/viewtopic.php?f=5&t=15352&p=69240#p69223
  2. Install Play On Linux (it should work even if you install POL as Step 1)

Thanks folks. I got it figured out. There were 3 versions of the game, one for Linux (supposedly), one for windows, one for mac. all the exact same thing. 2 exe files (one x64, one x32) and then a folder for all the rest of the files. Naturally I put the Linux version on there and then tried to run the exe file only to be see only open with archive manager and open with other program. I started out with the instructions for install wine on Ubuntu 18.04 and then had gone on to do the instructions in the Zorin help listed above. Finally, i realized my mistake. I converted the windows version of the game to an ISO and then inserted it into the virtual drive. Now when right clicking on the exe file I see Open with “Install Windows Application” and “Install with Wine Windows Program Loader”. Appreciate all the help. I’m sure I’ll be back in the future with more questions.