YouTube weird screen glitch

i already posted about this and got what i needed wich is to turn off hardware acceleration but that give me 0 fps in browser games what do i do

Can you open your Zorin Settings from the App menu.
Navigate to Window Manager Tweaks (other users note, this instructions is for Zorin OS Lite users only) and then navigate to the Compositor tab.
Please take a screenshot and post it here.

What graphcis Card(s) do you have, if you do not mind refreshing my memory?

Which Browser are you using? And do you have Browser addon extensions?

Some Browser games have Settings Built into the webpage. For some browser games, you may be able to affect hardware settings independently for that page.

1 Like

i dont have a gpu its a notebook laptop i use brave browser but the same happens in chrome and opera no browser extensions

Your compositor settings all look good in your screenshot.

Chrome, Chromium and Brave all have settings to enable or disable hardware acceleration for individual sites. You may try disabling it on YouTube but enabling it on the Browser Game website.

When on the site in question,

  • Click the lock icon (https symbol) in the address bar. It is to the very left of the site address. For some addresses, you may see a different icon.
  • Click 'Site settings'.
  • Adjust the hardware acceleration settings if available. If unavailable, the site itself is not offering it.

For Chrome-based Browsers, you can try navigating to chrome://flags and searching hardware-accelerated video decode and try enabling it or disabling it.

1 Like

thank you

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.