Zippy MouseKeys

I've gotten into the habit of keeping MouseKeys enabled, so if I ever lose the mouse (which has happened in the past), I can still move the cursor around:
Zorin menu > Settings > Accessibility > Mouse Keys

The problem is that MouseKeys under Zorin OS is painfully slow, moving at only about 10 pixels per second. How to fix it?

The mousekey settings revert to defaults with each press of the NumLock key (and upon each reboot)... and while I'd tried xkbset, it doesn't update the values you've set... so each time you press the NumLock key, MouseKeys reverts to painfully slow.

I attempted every manner of Rube Goldbergesque mechanism to get it to stay set to what xkbset had put in, all to no avail.

But... dconf Editor to the rescue!

flatpak install flathub ca.desrt.dconf-editor
flatpak run ca.desrt.dconf-editor

Wait for it to install, it should put an icon in Zorin menu > System Tools. Start it up, navigate within dconf Editor to /org/gnome/desktop/a11y/keyboard.

In there are the MouseKey settings.

I've set mousekeys-accel-time to 3000, mousekeys-enable to Enabled, mousekeys-init-delay to 50, mousekeys-max-speed to 300.

The settings persist between presses of the NumLock key, and between reboots.

When NumLock is off, your keyboard number keypad is a mouse controller.

The settings are apparently stored in: