Zoom phone calling - can't connect to network

I have been using the Zoom video conferencing tool with good success - up until recently. I have an account with Zoom and use the Zoom Phone feature to be able to call 3rd parties phones.

Last week, Zoom stopped being able to make phone calls. I can attend Zoom meetings, but can't make calls. I get an error:


As far as I am aware I have not made any changes to firewall rules. I have always used OpenDNS.

I have tried reinstalling the software, but still no joy.

Does anyone have any suggestions?

How is Zoom installed? If apt (deb package or terminal), sudo apt remove --purge zoom, then reinstall.

If snap, similarly is sudo snap remove --purge zoom.

If flatpak, sudo flatpak uninstall zoom.

You are better off with the deb version, it's more stable, but I hear the snap version usually only has audio issues (wouldn't know, I use deb).

If reinstalling the same version continues to give you issue, try one of the other package types.

Good tip thank you.
I did an full uninstall from synaptic package manager, then reinstalled an older deb that I downloaded from Zoom.

That did not seem to make any difference, but between changing internet connections (hotspotting to my phone to bypass any LAN interference) and reinstalling it now seems to work.

I do wonder what will happen when auto-updates kick in.

Thank you once again.


It will not auto-update. You will have to download the .deb file, install it, which will perform an upgrade to the existing software. Zoom may possibly auto-update...but discord will not.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.