Zoom - Unable to find ZoomMedia.ini, Virtual Backgrounds not working

I tried searching for this online but no luck.
Whenever I go to upload my own custom virtual background, I select the image, and then..nothing happens. I can blur my background, but can't upload any of my own. I tried both the flatpak from the software store, and the .deb package from zooms website.

Found this: https://support.zoom.us/hc/en-us/articles/4414459007757-Enabling-Smart-Virtual-Backgrounds-for-Linux

But can't find the ZoomMedia.ini file, no clue how to change my background to a custom image, if anyone has any idea please let me know, thanks!

Thanks for the reply, but I found my own solution. Once I clicked on the .deb I just saw a big highlighted button saying "Install Zoom" and clicked it, and it installed zoom again but... I thought it installed it from the .deb, no... Instead it just found it in the store and installed it from flathub...sigh

You're supposed to select the less shiny, less highlighted "Run anyway" button.

Would be nice to make this a bit more obvious, I had this happen before.

Unrelated: how do I find a UI alternative to the package manager, or something that just shows me .deb packages, and not flatpaks or snaps.. or anything like that, several times already I installed the app from "Software" and the app just wouldn't work correctly and it was always because it's a flatpak...



In the above thread, we are discussing just that: That it would be better if the software store defaults to .deb packages.
I will include a link to your post there for the ZorinGroup to reference your situation as a clear and excellent example.

I do not use the Software Store; I do all my installs and removal from terminal. Once I learned it, I began preferring the terminal by far to the GUI apps, even if I resisted it at first.

But - you can easily resolve the Snap or Flatpak confusion if you are not using them by removing them - or by removing their plugins from the Software Store.

If you are not using snaps or Flatpaks at all, you can just remove them:

sudo apt remove --purge snapd flatpak

If you are using snap or flatpak packages but do not want the Software Store showing their packages, you can remove the plugin for Software without removing or affecting anything else:

sudo apt remove --purge gnome-software-plugin-flatpak gnome-software-plugin-snap

You can also just remove One Plugin like gnome-software-plugin-flatpak and leave Snap or the other way around.

I know that some corporates demand the use of Zoom (It is banned by our Local Government here in Sheffield UK; a wise decision IMHO). My favourite online video solution is Jitsi - available for Android as Jitsi Meet, and provided your Browser has Chrome extensions then https://meet.jit.si is even simpler, and no cost involved.


Wow, first time I've ever heard of such news. Kudos to you! Wish more people and organizations at corporate and government level made that same sane choice...


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.