Zorin 15.3 Lite forcepae syntax

Good morning all. I’m relatively new to Linux but not a complete virgin as I installed LXLE on an old laptop a couple of years ago. Following some glowing reviews of Zorin I thought I would like to give it a try but have been unable to do so - on the same laptop on which I successfully installed LXLE. The issue is with PAE. The laptop is an HP nx7010 (c.2004) Pentium M 1.7 GHz 1GB RAM. No option to boot from USB in the BIOS so have burnt ISO to a DVD and checked the integrity of the download. I have found only one Q&A relating to PAE in this forum but the link to Ubuntu doesn’t work for me due to the syntax. After hitting TAB the line displayed reads: > /casper/vmlinuz boot=casper quiet splash — initrd=c/casper/initrd.lz4 I note the delimiter here has 3 dashes and have typed “forcepae” either side with spaces to no effect. I have tried various other permutations but, because I do not understand Linux at this level, I am clutching at straws in the dark :slight_smile: I sometimes get the Zorin splash screen, sometimes a line by line account of the install (all with a green ‘OK’). I then usually get a black screen with a white taskbar that slowly loads icons but then freezes with the network icon blacked out. At no time do I get to see the screen that gives me the option to try or install. Is this a hopeless case or can someone please advise me on the correct way to input the forcepae instruction? Many thanks in advance

@ThreeSpiresUK Are you trying 32bit or 64bit Lite?
There is a thread on old Zorin Forum that may (or may not) help. It too mentions pae. Re: Installing Zorin Lite on an old laptop - Old Zorin Forum archive

1 Like

The delimiter should be two dashes with forcepae on either side of the delimiter.
Could you please test your installation with that change?

Many thanks for your reply. Have double-checked and I definitely downloaded the 32-bit version. Having studied the link you kindly provided it may well be the case the hardware is too ancient for Zorin. It’s not the end of the world as I was only experimenting and learning in the process. Please also see my reply to Aravisian for a couple of photos (if uploads are permitted). Thanks again.

Thank you for your response. The delimiter does actually have 3 dashes but the line in my original message seemed to merge them. I have deleted one of the dashes and typed “forcepae” either side, but it makes no difference. I think I am allowed to append photos: one shows the line as it appears on the screen and the other the extent of the loading just before the laptop freezes (cannot even eject the DVD). I think zabadabadoo has hit the nail on the head since my laptop harks back to the stone age :roll_eyes: (Oops! Only allowed to upload one photo) Zorin_1a

Yes, it should look like:
(I see what you mean about the forum print blending it together)
Screenshotting it:
forecpae

1 Like

Thanks Aravision. I tried something similar (but perhaps not exactly the same combination). Will give it another go later tonight and let you know how I get on. Thanks again

1 Like

If nothing else, I would suggest trying Zorin 12.4 Lite on that machine.

1 Like

@Aravisian @zabadabadoo
Hi Guys - guess what? I’m typing this on my newly Zorin-powered 15-year old laptop. Yay! Unfortunately Aravisians suggestion only resulted in the PAE warning. The one thing I hadn’t tried was ‘safe graphics’ so, with nothing to lose, I hit that option which added nomodeset to the mix but I deleted ‘quiet splash’ and placed ‘forcepae’ + space each side of the 3-dash delimiter - without changing any of the text as shown in my earlier screenshot. I was treated to line by line logging of the process and reached the point of requiring my login when the laptop shut down due to a critical battery state (the DC plug is a loose fit and was not charging!!) Undaunted, I tried again but left ‘quiet spash’ in place and BINGO! I decided to fully install Zorin and am so glad I persevered. I love it as it’s great for a newbie like me. As a final matter of interest, the original spec sheet for the Compaq nx7010 says graphics are an ATI Mobility Radeon 9200. Zorin reports the same (actually 9000 family) so presumably has picked the correct driver. So, my thanks for your engagement and hopefully this saga may help others in the future if they encounter similar issues. Best regards…

2 Likes