Zorin 15.3 Lite - No Zoom-Client Option To Install

Per title - Zorin 15.3 Lite 64bit on a Dell i3 laptop- No Zoom-Client Option To Install. WebEx either for that matter. Don't tell me this can't happen - deal breaker.

Can you clarify what you mean by this?
Are you having difficulty installing them? Dependency problem?

To install both:

wget https://binaries.webex.com/WebexDesktop-Ubuntu-Official-Package/Webex.deb

wget https://zoom.us/client/latest/zoom_amd64.deb

sudo apt install ./zoom_amd64.deb && sudo apt install ./Webex.deb

Install zoom-client on Ubuntu using the Snap Store | Snapcraft worked with no issue.

This Zorin procedure does not work for this version:

Searching zoom or zoom-client shows no package

And webex?

Zoom-client is included in the Zoom Package. Just for future reference.

For 15.3 Lite 64 bit, Zoom or Zoom-client package DOES NOT show up as an application when searching same in "Zorin Menu>SOFTWARE" packages. Sorry, but for whatever reason, it just doesn't. The Snap install functionality worked fine.

1 Like