Zorin 16 SMB1

How would I change the SMB Zorin is trying to connect with? Disk Station gives me this error each time I restart Zorin. SMB1 not allowed. If I remember right, Windows will also not allow SMB1

2 Likes

https://www.cyberciti.biz/faq/how-to-configure-samba-to-use-smbv2-and-disable-smbv1-on-linux-or-unix/

2 Likes

Thank-you, I had looked at that, just was not sure about it. Try it see what happens

1 Like

That did not fix the problem. Still trying to log in with smb 1

Will this guide help?:

I'm faced with a similar issue: If i try to connect to my Synology (DS 6.2.4) when it is set to use at minimum SMB2, Zorin fails to mount the SMB share, with the following message:
Screenshot from 2022-03-20 21-54-20

This is because of a bug
One workaround I've found so far is to set SMB1 as the "minimum SMB protocol" (found in DS>Control Panel>Files services>SMB/AFP/NFS>Advanced settings)

It is frustrating, as transfer aren't secured, and painfully slow (max 30MB/s on a Raid10 over GBit ethernet...)

Another workaround is accessing the share via NFS.