Zorin 17 Core

Hello. I tried tested two wifi dongle in live usb Zorin 17 Core
One is linksys wusb6300 model nothing.
Second is Asus USB N13 it showing wifi but in settings in Gnome when I tried find any it doesn't seeing any my wifi in home.
What it could be a problem?

Usually this is bad WiFi drivers (or no drivers to begin with). Not much we can do there except search for other ones and hope for the best :person_shrugging:

GitHub - morrownr/8812au-20210629: Linux Driver for USB WiFi Adapters that are based on the RTL8812AU Chipset - v5.13.6 here i found for that wusb6300

Apparently you can install this directly from the repositories:

sudo apt install rtl8812au-dkms

Found this on fresh installation Zorin but not working. Propably dongle died but with command lsusb i have this Bus 001 Device 015: ID 13b1:003f Linksys WUSB6300 802.11a/b/g/n/ac Wireless Adapter [Realtek RTL8812AU]
I will trying some alternatives, maybe wifi on pci express.

1 Like

Dongle working checked on another pc with another operating system.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.