Zorin appears to be interferring with clock in Windows 11

I have my laptop set up to dual boot in Zorin Lite and Windows 11. Every time I boot into Windows after having used Zorin, the time and date in Windows is incorrect. I've tried various changes to the time and date settings in Windows, but none of them solved the problem. Are there any suggestions to solve this?

4 Likes

I can confirm with a dual-boot system, this works and time is now correct on both OS's.

I have found that any Linux OS I have used interfere's with Windows time. So I always do this;
If Windows is on the system, disable UTD and use local time.
In Terminal paste: timedatectl set-local-rtc 1 --adjust-system-clock
To check out if your system uses Local time, just run:
timedatectl


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.