Zorin ARM64 install on Ubuntu Focal Fosse - step-by-step?

Is there a recent posting or could somebody post steps that work>
I brought up Ubuntu 20.04 LTS and added the Zorin repo as described in another article. But I am running into issues in that packages are not found.
I did the standard sudo apt update, etc.

There is not a Zorin Made or supported Guide, unfortunately it is not a supported format at the moment ~ I had some success with my Pi400 a few things just never worked, but some dependencies i had to hunt down and manually install. others do not have arm64 versions yet.

1 Like

I tried to do the same on a Macbook Air M1 running Parallels and I am stuck on dependencies. I gave up and now I am running Ubuntu 22.10 ARM

1 Like

So just did a reinstall on my pi400
installed ubuntu 20.04.5 lts x64 from raspberry pi imager to an sd card
booted to ubuntu server
configured the network
let it auto update packages
added the repo ppa:zorinos/stable
sudo apt update
sudo apt install zorin-os-lite-desktop
rebooted

no dependency issues - try seeing if Zorin os lite installs this way, as it might be the core packages that have dependency issues as arm64 support is still wip

ignore the dirty screen had my nieces and nephews over and they were using this machine lol there are finger prints and who knows what-else on it