Zorin connect not connecting and some small issues

Hi,

This is the second time I have installed Zorin and in my first install Zorin connect worked fine. Now it isn't finding my device. I've tried with the IP and that didn't work either.
I'm on the same wifi and have no vpn turned on. Bluetooth is also on and my firewall is set to normal. Any ideas?

Also I installed tlp for better battery life and the same on my first install I was really happy how for the first time ever I closed the lid and in the morning it only was down by 2-3 %. Never seen before on windows. But now it is draining it.
Any ideas.

I've had similar hit and miss with Zorin connect in the past. You can set a port rule in the firewall which I covered in the unofficial manual for Zorin 15. Currently I use KDE connect on Devuan and don't have any issues. You could install KDE connect on Zorin and see if it fairs any better. Can't help you with the power drain other than to disable Bluetooth autostarting at boot and turn off WiFi when not using the internet, the usual GNU/Linux advice when it comes to notebook power draining.

[Zorin connect] If you have firewall on (you said it was normal?) then you would need to add a rule that allows Zorin connect to pass through.

1 Like

To add rules:

sudo ufw allow 1714:1764/udp && sudo ufw allow 1714:1764/tcp

sudo ufw reload

2 Likes

Thank you amazing that worked.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.