Zorin Connect

The app when clicked on says ' Zorin Connect is not compatible with this desktop environment'
Please help

If you are on Lite (I can't remember what Zorin version/flavour you have) then see this explanation:

Edit: I see from one of your other posts that you have Lite, so KDE Connect is for you instead of Zorin Connect.

3 Likes