Zorin Core 16 OS Installation problem I had?

I've been using windows 10 and moved to Zorin Core 16 OS.

While installing through the usb I had some many problems.
I want to know why it happened so I won't have to face the same problem again.

I tried to install with LVM option and it had an error "?????"
I don't know why most letter just got cracked up. I'm guessing LVM option
is Zorin Pro and I didn't had zorin pro on my usb.

no progress bar. (waited 25 minutes just in case it might be
progressing.) only mouse cursor was rotating.

Then after trying this and that progress bar finally shows up. (on my 10th attempt , had to turn the power off and on for this 25minute wait.
(Unlike windows, the progress bar is not so obvious.
Like even when moving files to another location the progress bar is tiny hard to
see where windows has this green thing moving on and you can also click to see
the progress showing every file name being moved.)

I think I tried something like partition option probably called "Try something else" ? and probably deleted stuff there (without knowing what I"m doing.) to clean it up and then installed by
("Erase disk and install Zorin OS Install now.) I did go for this option 1st after
trying LVM option but many errors prevented me.
I don't even know what partition is, probably dividing drive in many parts ?

Many errors I faced. like 3,4.

Do you want to resume partitioning ?

The attempt to mount a file system with vfat in ScSI6 (0,0,0,), partition #1 (sda) at /boot/efi failed.

You may resume partitioning from the partitioning menu.

Partition(s) 1, 3 on /dev/sdb have been written, but we have been unable to inform the kernal of the change.

ubi-partman crashed

ubi-partman failed with exit code 141.
Further information may be found in /var/log/syslog.
Do you want to try running this step again before continuing ?
If you do not, your installation may fail entirely or may be broken.

acpi error bios

1 Like

If you didn't remove hibernation and disable fast boot for windows (windows power button options) there is most likely a lock on the drive regarding writes. You will have to format the entire drive to clear the locks, since windows doesn't exist anymore, then use the [HOW TO] Partition & Install Zorin 16 guide, creating an efi partition at 500MB, since windows boot manager no longer exists, and using that partition in the place of my recommendation for windows boot manager.

It's pretty detailed and explains much of what is happening.

Acpi is a software that handles "special" key presses... media keys, sound keys, brightness keys (usually in conjunction with the function [fn] key). Although this shouldn't cause the system to not boot, if it fails completely, may.

Since you haven't really used the OS yet, you may be better off trying the install again. This time, try Zorin, go into disks (because the drive can't be mounted to modify it) and delete all of the partitions. Prereading the install link i provided will give you understanding to what you are doing. Then create one large partition, encompassing the entire drive, and format as fat32... this will clear any locks left behind from windows. Then run the installer, deleting that large partition and creating the partitions for the install as recommended in the install guide.

Read it first and you'll have a better idea of what you are getting into.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.