Zorin Core 17 doesn't boot after installation

So the Boot Repair disk open a session with Mint but cannot repair the problem. Same message.
Looks like it's a compatibility problem with my BIOS.
I don't know what to do anymore.

Did You tried to reset your BIOS to Factory Settings? When this not work ... Maybe You BIOS is simply too old.

I did

There are two things that stand out in this report:

  • Your /boot directory is formatted to ZFS
  • Your BIOS Motherboard is set to MBR / Legacy mode.

Yet, your USB is being booted to EFI mode.

You can either burn and boot the USB to boot in Legacy mode or disable Legacy (MBR) support in your BIOS and boot only as EFI.

I recommend maintaining the ext4 file system format across all Zorin OS used partitions.

1 Like

I can't change the BIOS, there is no "mode" to change.

I didn’t have any problem installing Zorin the first time. It was Zorin 15 I think. Do you know where I can find it, Core or Lite ?

Yes, Zorin OS 15 Core and Lite are both still available for download, as well as earlier no-longer supported editions:

This normally is in BIOS settings > Boot tab - look to the right side of the screen for UEFI and set it to Enabled

1 Like

Please tell me where ...


https://1drv.ms/f/s!Am7l5fxqbIAChTM6LMECn8Zp6JEl
For the rest of the pictures that I can't upload.

Just how old is this puppy?
256 Megabytes vRAM...
Nvidia NB8M-GS was released in 2008.

Yes! that old.
Now where is Zorin 15 so I can reinstall it and hopefully boot it?

My new baby will arrive tomorrow :heart_eyes: :hugs:!

1 Like

Hopefully it is not TOO new for the Kernel, haha!

Try the settings in BIOS "Boot" tab i.e.

The link is in this post:


Nope

Finally, I've managed to install, reboot and update Zorin 15.1 Lite!
Then I've upgraded it and successfully rebooted it to 16.3.
And my size problem of the Boot partition is solved.
:sweat_smile::smiley:
My old and cumbersome baby (17' screen) is saved from recycling.

Now question: do I upgrade to the future Lite 17? Will I encounter the same BIOS problem?

PS: I love my new baby... I’ve installed the last Ubuntu.

2 Likes