Zorin Core not booting

Hello everyone, I'm new to Zorin. I'm not very knowledgable but decided to try the os.
On top of it I replaced the hard drive to a SSD (it is an old comp I would like to use for some work I'll be doing). I can see the hard drive is there, but I cannot make the OS boot. The BIOS is an old one and seem to not have all "options" some people use to make the new OS work. The try version via usb works fine, but the repair boot app does not work because of the bios. I'm not really sure where to go from here. Would appreciate any help. By the way, when I turn it on it says "Operation System not found"

I also get "The current session is in BIOS-compatibility mode. Please disable BIOS-compatibility/CSM/Legacy mode in your UEFI firmware, and use this software from a live-CD (or live-USB) that is compatible with UEFI booting mode. For example, use a live-USB of Boot-Repair-Disk-64bit (boot-repair-disk download | SourceForge.net), after making sure your BIOS is set up to boot USB in EFI mode. This will enable this feature."

1 Like

Boot into Zorin live usb click on Try Zorin and open the 'Disks' application and check if your SSD is showing there or not. If not then there might be the issue. (share screenshot if possible)

Also what method you chose during installation - Erase disk or something else ?

In BIOS, secure boot and fast boot needs to be disabled for new os installation.

1 Like

Sorry more questions:
Is your BIOS set to EFI or Legacy mode?
If in doubt, post a photo here of your BIOS screen.

How did you create your ZorinOS USB i.e. which USB creation tool did you use?

What type of new SSD have you installed?
Do you intend to use as ZorinOS only or dual-boot?

Also please answer questions posed by littlekun above.


Erase disk

Please see this post and help me.


Ok, I'm not sure but it seems to me I don't have the options you mentioned for my bios. I've tried to upload some images here

Hard drive seems to be detected (see GParted screen shot)

I've used the balenaEtcher to create the bootable usb. For the purpose of trying Zorin it certainly works, just not sure if it works to install the OS. Could try something else if it works.
By the way, Disks also show the hard drive. I chose to erase disk as I intent do have only Zorin in the computer. I don't understand EFI or Legacy mode. Not sure what type of SSD I have installed, it is one from my previous dell computer that no longer works.

1 Like

couple more images

1 Like

Put the SSD on the top of the list of Boot priority order. Save the changes and try again booting.

1 Like

Out of the box, your Dell N4110 does not support UEFI, so an ISO burned as GPT/UEFI will not work. Funnily enough, Phoenix SecureCore Tiano does support UEFI in general, but it is deactivated in your device courtesy of Dell.

Mind you, there appears to be a way to flash it and thus activate the function. Do note that the links in the article may no longer work and the process can damage your device.

Alternatively, you could explicitly try to burn your ISO with the MBR/BIOS option (I am not sure if BalenaEtcher offers such an option—a post on their forum says no—but most imaging apps do) and give it another go.

I have great results with Rufus, but that is Windows-only. On Linux, you might want to try Ventoy instead, which is mentioned quite often in these forums.


No luck unfortunately, not sure whatelse I can do

1 Like

Used windows in another comp to burn iso with Rufus, but no luck. Does the system look at the wrong partition? Is that what is happening? Apologies if my comment does not make sense.

1 Like

Just to make sure we are on the same page, did you use the following settings?

1 Like

Gday @marcos50 , Welcome to the community!

In your BIOS, please change your SATA controller to "ATA" not "ACHI" .

Next goto boot sequence & move the usb to the top.
exit bios & save changes.

Please make sure you have your device connected to mains power, while installing.

2 ways to install:
1 via "Install Zorin OS".
2. via "Try Zorin OS". when loaded double click desktop icon "Install Zorin OS"
Hope this helps.

Had exactly the same issue with an old laptop. Also had to burn the iso via Rufus with the settings @Ragnir used. Tried to install Zorin 16 but came to found out that the laptop was unfortunately 32 bits compatible.

1 Like

I have a Dell Vostro 1500.(The same board is used upto the Dell Inspiron 1520 pc's)
It's a BIOS unit, & i would say maybe the model before @marcos50 has.
My pc will NOT run on the ACHI controller But runs perfect on the ATA controller, hence my suggestion, based on my knowledge & experience.

I also have the same firmware (although) i could update to the A06 firmware, but haven't as it's only a wifi bug update & i dont need it.
i also dual boot. (Poor old pc).

SSD/NVme will run with the ATA controller.
@marcos50 your BIOS is up to date.
Also no need to worry about the terminology, as the bootable device will do all this for you.
If you use RUFUS please follow @Ragnir setup for RUFUS

You may also like to look Here for a guide on installation.

Keeps us informed.

1 Like

Check Hardware Connections:

  • Ensure that all hardware components, including cables and power connections, are secure and properly connected.

2. Check Boot Order:

  • Access your computer's BIOS/UEFI settings and verify that the boot order is set correctly. Make sure the primary boot device is set to your hard drive or SSD where Zorin OS is installed.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.