Zorin Desktop option missing from login

After a restart, I am not able to access the normal zorin desktop environment which usually is in this list on the cog

1 Like

Can you either ctrl+alt+F2 to enter tty or from boot, tap esc if necessary to pull up the Grub menu - then choose Advanced Options For Zorin - Then choose Recovery
In the recovery menu, arrow key down to Enable Networking. Enable it, then back up to the recovery menu.
Arrow key down to drop to Prompt.
Hit enter
then run

sudo apt install --reinstall zorin-os-desktop

Once complete, back out of the menu and proceed to normal boot and test.

1 Like

This worked! Thanks for helping me out, I'm still a Linux noob so I get stuck sometimes and this was a very concise and helpful solution.

2 Likes

So do Linux Experts. :wink:

3 Likes