Zorin GUI Doesn't Appear Anymore

I did something weird to my Zorin installation. I was trying to eliminate the password prompt when I start the MS Edge browser and issued a sudo command in Terminal. Now when I try to boot up, I don't get the the initial GUI anymore. All I get is the Terminal command prompt for my login and password. After I enter those, I still don't get the GUI to come up. It just throws me to the Terminal command prompt. I tried to reinstall Zorin from a USB drive, but the system doesn't seem to recognize the USB.

What command did you run?

You can reference previously run commands in the terminal command prompt with


I ran sudo apt-get --purge remove gnome-keyring

The reinstall command worked. It brought back my GUI. However, I have residual problems. I can't get my external monitor to display nor my Bluetooth keyboard to work. The keyboard has a Bluetooth dongle that I attached to the computer. Thanks for your help.

Crosslink to the new thread here:

A post was merged into an existing topic: Restore External Monitor and Bluetooth Keyboard After Reinstalling the Desktop

2 posts were split to a new topic: Trouble installing Zorin OS Core

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.