Zorin Icon Inactive. Zorin 16 Beta

Trying out Zorin 16. After installation and a change in the Display setting for Scale to 200% (and after I changed it back to 100%) the Zorin Icon does not respond to enable the programs menu to appear. Is there a "hotkey" to bring up the menu while I figure this out? Thanks

The Super Key (Windows Key) should bring up the Zorin Menu.

When was your last system restart?

Thanks for responding. The icon works now and the menu appears the display is at 100% but not when I change it to 200%, which is the setting I need to use. I have restarted and nothing is different. Windows flag does not help

I think you need to switch the settings for super key in Zorin Appearance --> Interface --> Left Super Key. It's set by default to Activities Overview.

Note: I have edited your title to include ref to Zorin 16 just to aid detection.

I've just noticed that this option is greyed out in my Zorin16 beta.

Do you have any idea why it is not selectable ?(..)?

That is strange. Have you tinkering with dconf? It may be a bug.

EDIT: I noticed that Activities hot corners are not selectable. Have you some extensions that conflicts?

Ah, that could be.
I installed dconf to change desktop font.
I will temporary uninstall dconf and see if that helps.

I uninstalled dconf editor and log off/on.
But the selection is still greyed out :anguished:

I've never used that function and I have no extension.

EDIT: Only thing I added was this. I am not so sure it qualifies as an extension.

It shouldn't conflict as far as I know.
I have no more ideas why yours are unselectable, other than it's a bug somehow.

I found another strange thing.
I went to keyboard shortcut section in "settings".
Currently "show applications" is set to super + A.

I tried to change it to super key alone, but was impossible.
If fact, I was not able to assign super key alone to any of those short cuts.

Can you do me a favour?
Can you check your keyboard shortcut settings and see if it is possible to assign super key by itself?

It's not possible for me either, but I think it's locked by design to show menu or activities overview.

1 Like

Ah, I see.
So the only way to assign the super key to Application menu is through Zorin Appearance - and that is not working for me :scream:

I also confirm that assign of the super key is not working on other Zorin 16 installation on HP Elitebook. It looks more and more, a bug in Zorin.

I can't replicate the bug, but you should report it.

Thanks! I will do that.

This is an issue that @azorin has addressed before- though it has been long enough that I do not remember the details of the answer.
Every now and then, it is raised as to the why and the how of reassigning the Super key in Zorin OS.

1 Like

Ah, thanks for this info.
It is always a nice thing to know that the problem is not because of something silly I have done :stuck_out_tongue:

I just filled a bug report using a Feedback form. Hopefully it gets fixed before the final release of Zorin 16.

Thanks

Thanks very much. Changing Fonts in Zorin Appearance did the trick

1 Like

Zorin Appearance enabled me to change the fonts which is helpful at 100%. But left Super Key does not enable the Zorin Icon to activate when in 200%