Zorin installed does not start

As I haven't used Linux so far, I chose Zorin-OS-15.3-Lite-32-bit. I created a botany
flash drive and started the installation. Which went smoothly. After completing the installation and restarting pc. The system does not start (the Zorin logo is displayed, then the black screen is only the mouse cursor). I thought maybe the fault of the pen drive, maybe ISO or the booted program. But neither of these possibilities worked. The question is why the system does not start after correct installation?

PC parameters
Intel Core 2 Duo E6320
MSI P6N2 SLI
GE Force 7300 GT
3 GB RAM + HDD

This seems the strongest possiblity to me.
What happens if you boot in Safe Graphics? Are you then able to reach the desktop?
Try booting with the Left Shift key held down. This should pull up the advanced Grub menu. Arrow key down to Zorin With Safe Graphics and select it to boot from.

After starting with the left SHIFT key pressed, nothing happens. So the inscription ZORIN appears and then only a black image and the mouse cursor

Ok, try tapping the esc key, instead of left shift.

1 Like

the effect is the same

even if you reboot, its the same? Just Zorin logo? Let's try if you can enter the boot menu. What is the brand name of your PC?

The same after the reset. So I can't even enter the boot menu. And the name of the PC is? Stationary with the parameters I gave at the beginning. I will also add I tried with other versions of linux mint, lite and the same? Live versions are starting.

https://www.makeuseof.com/tag/fix-ubuntu-linux-pc-wont-boot/

If all kinds of linux won't work, it might be a hardware problem. If live versions are starting, try to reinstall it.

1 Like

Reinstalling did not help, I tried several times on different versions. I will also add that I also installed Xubuntu which will be installed. If the equipment is a question, how to locate which of these elements?

by testing each of it. Kinda too technical. Like pulling it out and trying it out to other PCs. Checking it, cleaning it, when it comes to power, you will need a this equipment to check the power voltage if its running or not IF your pc is not opening

It turned out that the graphics card is faulty, after changing to the old one, for which I had to use an adapter. Everything works but I thought the lite version would be faster