Zorin isn't recognizing windows os or my hdd

I recently installed it on my flashdrive and boots just fine no issues, But as soon as i go to install it and get thru the menu it wants to install onto the flashdrive and not my hdd as well as it always goes to try to install onto the flash drive without giving me any other choice please help

Please ensure that Fast Boot is disabled in Windows Controls. The Fast Boot Locks the HDD, disallowing activity or writing to the drive.
Then ensure that Secure Boot is disabled in BIOS.
The Partition Manager should then be able to see your HDD.

So i have been able to boot it but the install crashes whenever i hit “other” to choose another disc. it still isnt popping up with the menu everyone else gets on youtube will it allows you to dowload it along side windows OS

I do not understand this part. What “other” disk are you selecting?

Hi Nicolas,

I am new to Zorin and certainly no expert. However, perhaps a couple of issues I resolved might apply.

When I tried to manually partition by choosing “something else”, that did not work for me. It worked when I let the installer erase and install to the entire disk.

Second, my BIOS can do Legacy boot and UEFI boot. When I did Legacy boot, it didn’t work. When I installed under UEFI boot, it did work.

I hope this helps, Ed

1 Like

try to disable fast boot Windows and open msconfig.exe (System Configuration) Windows then selective startup then restart and try booting zorin again.

I recommend that you choose restart instead of choosing shutdown after opening msconfig.exe.