Zorin minimizing and closing problem

I have been using zorin lite for past three months. I have been facing a issue that I can't minimize or close the options. The minimizing, expanding and closing icons are not showing. I have not updated the system from last one month. When I logged into the system, a terminal got show up. How to solve this issue?

Do you mean that the Window Borders are not displaying? Is this a consistent issue or an occasional one? Do the Borders and buttons sometimes display and sometimes not display?

When logging in, are you saying you cannot reach the desktop and instead reach a minimal bash-like screen prompt?

Both of the above can be caused by Graphics Drivers.
Can you use the terminal prompt to display and relay here the results of

sudo lshw -C video

The above image is the output of your command and what i have to do?

You are using the Built In Intel with the i915 driver...
Can you please address each of the above questions?

Also, are you using Zorin OS Core or Zorin OS Lite?

I am using Zorin OS lite on my acer aspire 5733Z (intel pentium). The problem is not with the window borders, it is with the minimizing, maximising and closing icons of some apps are not showing. Some apps are showing when I click minimizing icon it is not working. When I logging in, a terminal prompt pop-ups which is unable to close or minimize.

Are you able to take and post a screenshot of this? I m having a hard time building a visual image in my mind of what you are describing.

I will explain from the above images. When I turn on my zorin os, after logging in the terminal will be there my wallpaper will not be visible you can observe from above images. In one image I am able to move the terminal but I am unable to close it, minimize or maximize it. Because the closing icon(×), minimize icon (-) or maximize icon (□) is not there. Even I open chrome, it is the same situation. Some applications like software is showing the icons but not working. It is the problem.

1 Like

You can try

sudo apt install --reinstall zorin-os-lite-desktop


rm -rf ~/.cache

first, just to be sure.
Also, check cat /etc/default/grub and ensure that you are not using the nomodeset grub parameter.
But, this looks most like a graphics driver problem if the two commands above do not solve your issue.

Your output of lshw -C video above states Intel on the i915 driver but it is pretty vague beyond that. Let's try to narrow it down.

sudo apt install inxi

inxi -G

1 Like

My system is under dual booting is it fine if I use the command

Yes, none of the above will disrupt Dual Boot or Windows OS.

However, if you are dual booting, does this mean you have Secure Boot Enabled?
Secure Boot can block graphics drivers on Linux. Secure Boot is for Windows Only.
It may be worthwhile for you to test disabling Secure Boot in your BIOS Settings, then booting into Zorin OS to test if Graphics are working properly.

1 Like

Thank you so much it worked....:pray:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.