Zorin not recognizing any characters in Discord's file upload windows

Not sure what's the cause of this issue, but when I try to upload files to Discord I'm greeted with this windows which makes actually navigating to said files a pain (I can cope with the search function, but it's less than ideal). This only started after Discord's most recent update. NVIDIA drivers and Zorin OS are fully up to date. Have tried restarting computer, as well as uninstalling/reinstalling. Anyone else experiencing this and/or know of a way to resolve?

Have you checked Language and / or Font packs?

I have not, can you clarify what I should be checking for specifically?

Sorry for the delay. I needed to sleep at some point. Please see this thread here:

No problem, we all need sleep lol
I've tried the commands listed in the comments and that hasn't fixed it, going to try to look into the gtk 3.0 issue mentioned in the second answer.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.