Zorin OS 16.1 freeze on Install

Hello everyone, sorry to annoy all of you again with a recurring question, but I was trying the solutions in previous posts but I can't get zorin os to install correctly.

  • I am installing Zorin os 16.1 core 64bits.
  • I tried with different USB flash drive.
  • I checked the hash of the iso, all ok.
  • I also tried (safe graphics)
  • I modify the quiet splash
  • The filesystem checks shows that everything is fine.
  • The computer has windows 10 and I want to replace it with zorin.
  • I have no problems to enter "Try Zorin OS", everything works perfectly, but "Install Zorin OS" in the "Updates and other software" section is frozen, only the circle appears spinning as if it was loading. I left it for more than 1h and nothing happened.
  • I have tried both connecting it to the network and not.
  • Also enabling and disabling the third party software option.
  • The computer is a hp-pavilion 14, 8gbs of ram i5 7th and integrated graphics.
  • I attached an image of what appears at startup and also where it gets stuck.

Any help or advice, I would be very grateful, I really want to fix this.

One thing I forgot to add is that the laptop sounds a lot - the fan runs very loud when it gets stuck on the install.

You will need to go into the bios. Ensure fast boot and secure boot are disabled. Boot into windows, search the "what to do if the lid is closed" or "what to do when i hit the power button"... turn off Windows fast boot and hibernation. If it's still giving the same error, there is something in the bios that's needed but not enabled. Try the fast boot/ secure boot items first.

There is a tutorial on this forum under tutorials and guides category that could help...[HOW TO] Partition & Install Zorin 16. Make sure to follow the before you install link.

Finally!
I hope there are no problems commenting on other distributions, but I managed to solve the problem.
What I did was the following steps.

  • I made sure that fast boot and secure boot were disabled, of which I disabled secure boot, because fast boot was not enabled for this laptop or at least I did not find it anywhere.
  • Then with the tutorial left by @337Harvey I deleted the windows partition.
  • Then I still had problems without being able to install, there was a partition that appeared with a lock, which seemed strange to me and of course has to do with fast boot (as I understood).
  • Then I tried installing several different distros(like kubuntu, elementary os, linux mint), to see if Zorin Os was the problem (clearly it was not), but I managed to install manjoro, as it let me select between two hard drives, one called Toshiba which is clearly the one that has installed the right size and there was another disk (:thinking:?) that was the same in size and everything, but with another name, so surely it was the one on which all distros were being installed and well they were stuck.
  • Then of course, manjoro was installed correctly but this was only to uninstall it and then install Zorin Os :grin:.
    I hope this will be useful to someone in the future, thank you very much for the help @337Harvey.

PS: the only issue is that sometimes the system freezes in a window, for example the appearance, then nothing else responds and I have to turn it off with the button, what could it be? I lack equipment requirements? According to what I left above and I could see in the system requirements it should be enough :(, I hope it is not the hard drive that is damaged or something :sweat:.

PS2: based on the PS above, is it better to use the lite version?
Thanks in advance.

I would recommend it. But yes, your HW requirements should be fine on Core or on Lite.
Freezing can be indicative of a Hard Drive issue and since you already ran into some HD issues, I would suggest that you run a S.M.A.R.T. scan on the drive.

Thank you very much for the quick reply, I will install the lite version and also run the scan on the disk.

1 Like

Well to close the thread, the lite version works excellent and the disk is in good condition, I hope in the future to change it for a sdd. Thanks to all for the help!

1 Like