Zorin OS 16.2 won't turn on

Hello, good morning, sorry for the inconvenience, but today it happened to me that I wanted to start a session on my PC, as always, and then I turned it off, I came back in a few hours, and I found that my PC does not load.

The PC does turn on, the company logo appears next to the zorin logo, but then, when it loads, this happens:

The only thing that stands out is a small line in the upper left corner, but I can press anything and that line is still there, and I don't know

I also tried using the ALT+F2 command to try to open the terminal, but I only got a text asking for login, but then the text disappeared, and I couldn't type anything.

Can you help me?

Are you dual booting with Windows - Is Secure Boot enabled or Disabled in BIOS EFI settings?
What Graphics card(s) are you using?

If you tap esc or tab at the Motherboard splash screen, are you able to access the Grub menu?
From the Grub Menu, you can access Advanced Options for Zorin and try an earlier kernel.
Or you can select Zorin (recovery) and run the FSCK (File System Check) option from the recovery menu.

Ok, answering all the questions.

  1. I have Windows, but the boot is manual (pressing F12)
  2. I don't have a graphics card, it's an integrated one (Intel hd630)
    3.pressing TAB doesn't work, and when I press ESC, this happens:

  3. Regarding the UEFI, I'm not sure, I'd better send you an image of how it is configured in the bios

Also before it boots it says something like "Sgx off by UEFI settings "Although it is something that happens very quickly, so it cannot be read well

Do you need more info?

SGX (Intel Software Guard Extensions) is enabled or disabled within the BIOS settings. I am not sure where given that it can depend on the Manufacturer - you may need to look that up by your specific make and model. It is not inhibiting Boot and not important to deal with this right away.

Secure Boot would be in the Security Tab of the BIOS settings.

It's off, do I turn it on?

Off is good. We can leave it that way.

I can only suggest trying again - try different timing... If those are not working, you may be using MBR (Legacy) boot - in which case instead, hold down the left shift key

It worked by pressing shift!
What do I do now? I only get 3 options:
2Advanced options for Zorin
3.UEFI firmware settings

I selected option 2, and it said that there was a recovery mode, I gave it, and I got this:

Which one should I hit?
Sorry for the spanish

Select fsck

I get this:

Also, I've been checking, also, I've been getting that error before, but it said that it no longer had storage space on the disk, and it doesn't matter what it will delete, it kept saying that it was busy on 100%

And in this image it also says that the disk is 100% used
In addition to doing some operations in the terminal, it tells me to free up space before

Sorry for the delay - I am also working. By the time I got back to this thread, you had posted further information.

In your recovery menu from this post:

Arrow key down to the option for Root - Consola de superusuario (Drop to Prompt) and run each of the following:

sudo apt clean && sudo apt autoremove

sudo journalctl --vacuum-time=1s

With that done - test trying to boot up.
Do you use TimeShift?

Yes, I use timeshift, and right now I try what you told me

I bet TimeShift backups are what have filled your drive to the brim. You can access the Settings in Timeshift to have it remove old backups as new ones are saved. I highly recommend doing this.

In the meantime, if you need to clear out TimeShift backups, you may need to use the recovery menu > drop to prompt,
then list out the folder contents:

ls ~/timeshift

Then use the rm command to remove the old entries, leaving only the latest backup in case you need it.

I already deleted some folders, it no longer shows that 100% of the partition is used.
but the problem still persists, and when I hit "fsck" I get this:

Although something very strange happened, when I pressed ctrl + F2, a text appeared asking for a password, when I put a password I logged in and I'm already using Zorin OS, but I don't understand what happened

If you are logged in to the desktop, please launch the Disk Analyzer app from the app menu and note what is taking up so much space. We can then see if that can be reduced.
Once that is done, we may need to check the integrity of all programs with

sudo dpkg --configure -a

ok, I enter the disk analyzer, it shows that I have 45 gigabytes free, which is not bad

but in the file manager it says something else
Also, when I type and run the command, nothing happens.....

Have you looked at the TimeShift Backups? Have you run Disk Analyzer on the drive, not just looked at the preview?
It should look like:

yes, yes, I ran it, and there is nothing out of the ordinary.
(here my storage shortage)

The only thing I can suggest then - is a thorough Spring Cleaning.