Zorin OS 16 installation problem: "Failed to start zsys daemon service"

Excuse my bad English, when I start the usb boat with zorin os 16 I get the error of Zorin OS 16 installation problem: "Failed to start zsys daemon service" just after loading the black screen of zorin and it does not allow the installer to start . Here I leave the image for more information. please someone help me

I am glad that you clarified that you are trying to boot from USB for install. I have a couple of questions.


When you downloaded Zorin OS Core, did you double check the 256 checksum, to make sure that the integrity of the downloaded ISO was ok? Because if you didn't, the problem could be due to file corruption.

I like using Popsicle for both checking the ISO checksum, and burning the ISO to the USB drive. I highly recommend it, as its how I made my install, and it worked perfectly.


Did you go into the BIOS and make sure that SECURE BOOT was disabled? If its enabled, that can cause serious problems. Additionally, make sure that FAST BOOT is disabled as well.

There's a bug report on zsys:

This page notes this bug along with a proposed solution:

1 Like

Hello, thank you very much for answering. I currently have windows 7 and windows 10 and want to remove these systems and install the zorin os 16 core. The motherboard of my pc is Asus p8h61-m lx3 and it does not have the option secure boot or fast boot. Do you have any solution to this problem?
Some time ago I installed ubuntu 20.04 and I had no problems in the installation......

When I bought my MSI computer, it came with Windows 10 on it. I removed the Windows partitions, using Gparted, which was part of the installer. You can do with with Zorin.

Once you boot into the Zorin OS 16 installer, off of your USB flash drive, you click on install. Then you click on something else. Then using Gparted partition manager, you just delete the Windows partitions off the drive.

When you are done doing that, you should see it say unallocated space. Then all you have to do after that, is click back, to the beginning of the installer, and choose the first option, to let the Zorin installer, install Zorin automatically for you.

Follow the instructions, answer the questions it asks you, and Zorin OS should be installed after a few minutes.

Thank you very much for your answers, I had to wait to get a new usb and I realized that the problem was the "USB" apparently the usb would stop working abruptly and that did not find all the files. I already have zorin installed on a dual boot with windows 10! I really liked the Zorin OS. Thanks to all for the help.

Happy Brad Pitt GIF

We have been getting enough reports lately that have been making me think about faulty USB drives with some of these install failures. The great thing about USB flash drives, is that they are easily replaceable, and the small capacity ones are cheap enough.

Love the GIF image BTW, that got a laugh out of me. Dance to that music, time to get funky. :joy:

Yes, it happens that apparently the usb had had a serious problem because it does not even work for me at all, I had to buy another 128gb and I mounted the Ventoy and it worked wonderfully, by the way I am happy with the zorin os since since there it is very easy for me to continue my English studies.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.