Zorin OS 16 Lite Laptop cannot connect my external microphone

In alsamixer hit [F5] to show All channels and then post a new screenshot of that display.

In alsamixer select Loopback Mode setting and try that set "Enabled".
Also try unmuting the Headphone channel and increase the volume there.
For sound issues, sometimes you have to try these things and sometimes it results in a nice surprise.

Here are the screenshots:

I enabled Loopback mode before taking these screenshots. Now on pavucontrol it is detecting the sound as the sensitivity bar is going crazy, however on Zoom and Audacity there is still no sound being recorded.

can u post screenshoot to your pavucontrol : input devices tab and tab configuration?

In alsamixer. What happens if you try and increase volume at that [Capture] channel that is showing 0<>0 ?

I had trouble with a BlueYeti mic and found that because the mic had builtin sound-card it was showing up as the primary output device rather than the speakers in the pavucontrol. Check the output device there.

I also couldn't hear the mic through the speakers so enabled loopback via the terminal and added as a startup command.
pactl load-module module-loopback latency_msec=1


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.