Zorin OS 16 lite won’t boot

I’m new to Zorin. After using Windows forever I decided to try something more friendly and less system resource intensive. 16 lite looked perfect to me so I followed the excellent instructions to try it via a USB drive.

16 lite did everything I wanted as I tried it out on my Dell - a laptop that ran Win 10 ok with 4gb RAM but just a 32 gb drive.

The installation went without a hitch but when I turned the pc on expecting it to boot to Zorin it went directly to the Dell Support Assist screen. Secure boot and fast boot are disabled and this pc is not able to be updated to Win 11 so TPM may or may not be an issue. Frankly, I am at the limit of my technical abilities on this.

Sorry for the long intro, but does anyone have experience with this type of situation?

Thanks

4 GB RAM is fine - I have that on my current machine. 32 GB is small but may be doable. Do you recall your installation steps? More specifically, when you installed did you use the Something Else option? I'm trying to figure out your installation partition sizes.

Could you also post your laptop specs?

1 Like

I did not use the “something else” option when installing.

Machine has Intel Celeron N3060 processor (2M cache up to 2.48 GHz).

What other specs might be useful?

That’s sufficient - your machine should be able to run it.

Can you try F2 at boot to enter BIOS and then discard&reset? And/or disable legacy boot?
Got the idea from: https://www.dell.com/community/SupportAssist-for-PCs/Laptop-almost-always-booting-into-SupportAssist/td-p/5708471

1 Like

Tried that and no success unfortunately.

Would you mind:

  1. Disabling support assist and seeing if it boots?
  2. Confirming the checksum of your installation image?

what error shows? Line is there intramsf something? (forgot that exact error)

Can you please try the following steps:

  1. Turn on or restart your computer.
  2. Press F2 to enter System Setup. ...
  3. In the left pane, expand SupportAssist System Resolution, and then select SupportAssist OS Recovery.
  4. In the right pane, select or clear the SupportAssist OS Recovery check box to enable or disable the automatic start of SupportAssist OS Recovery.

Ok. After setting Support Assist Recovery to “off”, the pc tells me the following:

No bootable devices - - - hit F1 to retry boot, F2 for setup, F5 for diagnostics

In this case, I would try Boot repair:

The fact that you have attempted to install it to a Chromebook may well be the issue here:

See also:

1 Like

Tried that and the boot repair (http://sprunge.us/TTvirz) indicates that the default repair would not act on the boot.

Does the report at the link above provide any useful context?

Did you check @swarfendor437 's link above?
Linux on eMMC drives has always been... tricky...

In your BIOS Settings, PTT or TPM Must be disabled and so must Secure Boot (Secure Boot is for windows, Only).
OS Optimized default also should be disabled.

1 Like

Thanks everyone. I have had no success but really appreciate all of your help. I was thinking about buying a new laptop anyway.

I will look for a new laptop with Linux installed :grin:

2 Likes

Marked solution. 117