Zorin os 16 pro with a 3070 RTX I get some issues

Hello everyone, I installed my zorin os without nvidia driverd cause didn't have a grafic card, but last week I bought a 3070 and i have some issue first of all I installed the drivers like this (Old gpu installation thread) but I starded zorin and I use the recovery mode cause my screens wasn't working and I useed with NVIDIA-Linux-x86_64-515.57.run but the way I installed its quite the same and now my screen work but when i look the settings I see this
settings
and when i'm using lshw I get this

thierry@XF200XTH:~$ sudo lshw -c display
[sudo] password for thierry:       
  *-display                 
       description: VGA compatible controller
       product: NVIDIA Corporation
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:01:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nvidia latency=0
       resources: irq:147 memory:a1000000-a1ffffff memory:b0000000-bfffffff memory:c0000000-c1ffffff ioport:4000(size=128) memory:c0000-dffff

with neofetch

thierry@XF200XTH:~$ neofetch
        `osssssssssssssssssssso`           thierry@XF200XTH 
       .osssssssssssssssssssssso.          ---------------- 
      .+oooooooooooooooooooooooo+.         OS: Zorin OS 16.1 x86_64 
                                           Host: MS-7C82 1.0 
                                           Kernel: 5.15.0-41-generic 
  `::::::::::::::::::::::.         .:`     Uptime: 49 mins 
 `+ssssssssssssssssss+:.`     `.:+ssso`    Packages: 2419 (dpkg), 71 (flatpak), 13 (snap) 
.ossssssssssssssso/.       `-+ossssssso.   Shell: bash 5.0.17 
ssssssssssssso/-`      `-/osssssssssssss   Resolution: 1080x1920, 1920x1080 
.ossssssso/-`      .-/ossssssssssssssso.   DE: GNOME 
 `+sss+:.      `.:+ssssssssssssssssss+`    WM: Mutter 
  `:.         .::::::::::::::::::::::`     WM Theme: ZorinBlue-Light 
                                           Theme: ZorinBlue-Light [GTK2/3] 
                                           Icons: ZorinBlue-Light [GTK2/3] 
      .+oooooooooooooooooooooooo+.         Terminal: gnome-terminal 
       -osssssssssssssssssssssso-          CPU: Intel i9-10900K (20) @ 5.300GHz 
        `osssssssssssssssssssso`           GPU: NVIDIA 01:00.0 NVIDIA Corporation Device 2488 
                                           Memory: 4325MiB / 40057MiB 

                                                                   
                                                                   

with lutris
image_2022-07-25_120253467

can you help me please ?

I'll recommend that uninstall the driver first. And try the official first. Driver 515 is in the repositories.

Command:

sudo apt install nvidia-driver-515
1 Like

Merci, Its work now, but question I still see Nvidia corp in my settings is it normal ?

I'm not sure what you are talking about. Can you take a screenshot?

settings

That's little tiny bug I guess. I have a Nvidia 1070 and look like this:

Ok thank you !!!!

Hello. I have a 3060 Ti and it's just showing "NVIDIA Corporation" for me as well.

But I can verify the card works as it should. Zorin OS is based on Ubuntu 20.04, which predates the release of the Ampere cards.

1 Like