Zorin os boot loop

I've been using windows for to much!
I wanna Swich to windows.
I se ltt videos on how to install distros I use the official installation guide of zorin but nothing works. Using Rufus or etcher doesn't seem to resolve the error.
Wen I select the install zorin os boot screen (uefi screen) the logo goes in loop and 30 minutes later the animation changes to the zorin written letter to the zorin logo. I've been trying everything to make it work but nothing seems working.
24 GB of ram
512 GB hhd
Rtx 3060 12 GB
Intel i7 11700F
The prebuilt is a hp pavillion tg01-2xxx

Have you disabled fast boot and secure boot in BIOS?

I've disabled secure boot in the bios settings. However I do not know where is the toogle off for the fastboot

It stays in a loop like this

Now the screen rendered only the hp logo
I've disabled fastboot and secure boot but it seems in a loop

What version of Window is on the machine if any?

It's windows Eleven version 23H2
It seems the zorin os operating sistema is doing something: it appeared a loading bar and zorin said no errors found

Nope continues instalooping.
I will let it over night

Hi Daccide, If that is the case then please go to PowerManagement. There is usually a hidden setting (has been since Windows 8). Reveal the hidden setting and look specifically at Power Management for the Hard Disk - turn it to off. What Windows 10 and up does is never turn the hard drive off, it just puts it to sleep so you get faster boot times - this will always prevent you from trying to install anything else. Is the hard drive setup with GPT partitioning? If so should not prevent Zorin being installed but you must make space for it by shrinking Windows 11 System partition (C:\ drive) in order to be able to install it.
I advise you follow this guide:


Hello just for make it clear I left it over night.
8 hours awakened and it did nothing.
However I appreciate your response and I will be very happy to use the guide.
Speaking of the topic of got I tried to install with it but same problem occurred.
I will find these settings that block me the way. Thanks
PS I will do it later it's 7:07 AM in Italy

But I may ask: isn't MBR a more reliable source than gbt because it supports uefi and bios?

Whilst MBR is simpler to follow, it limits the number of partitions you can have. I tried once to install GNU/Linux on an HP 110 mini note/netbook but couldn't because HP had created a DRVSTORE partition at the start of the drive, then C:\ drive, then a partition to create rescue media, and lastly, Factory restore partition, so even if I shrunk C:\ to make room for another OS it would never install due to the limitations of 4 partitions, regardless of how many drives you have, that come with MBR.

Nothing changed.

Are you set to AHCI or to RAID in your BIOS EFI Settings?

Are you ensuring that Windows is completely shut down? Win11 does not shut down when you think it does... Instead, it hibernates, retaining control over the hardware, in order to give it the advantage of being about to "boot up quickly" (Or at least have the illusion of it).

I'm using the Achi settings, I've learned that is better for Intel cpus

For he secret setting I set it to 0 minutes.
Is that a problem?

It is probably a driver issue, did you try the install with Nvidia drivers - it's a selection in the download process?

when booting try spam pressing esc or tab to show the boot logs so that we can see where exactly is the problem

Neither tab or esc seems to work.

I tried all of 3 neither of those worked

Some time ago I used an Avira bootable usb. From the line below can you see the error?
Because it didn't work and it has gone in loop too