Zorin OS won't start

Hello! I am a windows user for a long time, but recently I decided to use linux, chose Zorin for this. I followed all the steps that are on the Zorin page for installation with dual boot with windows. But after installing Zorin, it just does not start, the icon is pulsing as if the system was starting, but out of nowhere it crashes and from there does not come out, I have to turn off my notebbok manually to get out of that screen. I can use it with the USB stick and boot into security mode, but not in normal mode. I remember that when I select to use or install Zorin, a black screen appears with various information. I can't remember them all, but I remember in the end it says something like "TOPAZ no supported" plus other things. I'm not a geek and i've never installed any operating system on my machine before, so I'm sorry if I couldn't bring too much information, I hope what I described helps.

Can you please open a terminal with the keyboard shortcut ctrl+alt+t
Paste into it the following Repository (for AMD graphics drivers) to add to your sources:

sudo add-apt-repository ppa:oibaf/graphics-drivers

Then update:

sudo apt update && sudo apt full-upgrade

Reboot and test.
Once rebooted, please open the terminal again and enter in

uname -a

and paste the output here (To see which kernel you are using).

Can I do that using the pendrive or have to install ZORIN and start in security mode?

Uhhh... the above was under the assumption that Zorin OS was installed.
You could do that on the Try Zorin, but none of the settings will be saved between boots.

I am not certain as to how effective that test may be.

Ok, i'm going to install again, boot in ZORIN security mode and run the comands.

It worked! :smiley: (at least one the first startup.

That's what appears when a type uname -a:

Linux casartelli-Aspire-A315-41G 5.11.8-34 generic #36~28.84.1-Ubuntun SMP Fri Aug 27 08:06:32 UTC 2021 x86_64x x86_64x x86_64x GNU/Linux

By the way, when i said Securty mode i was referring to recovery mode, hope you've notieced my mistake.

2 Likes

Bad news :sob:

Zorin keeps not starting! another detail(I don't know if it's normal) but the dual-boot menu doesn't appear. For me to boot Zorin, I have to press F12 and chose "ubuntun" then the boot window appears.

On any currently installed installation, to get the Zorin boot menu, hold down the left shift key, after you have turned on the computer.

In Bio's, make sure that the drive the OS is installed on, is selected to boot from. Make sure SECURE BOOT is disabled in the BIOS, also, you should disable FAST BOOT as well, cause that can cause problems too.

No such luck, even disabling the secure boot and fast boot didn't work. I could not trigger the Zorin boot menu by holding the left shift too.

Hi can you tell us more , which guide did you used, what is your laptop, SSD or HDD, dual boot with win10 ?

1 Like

Even dual boot works, it can easily break everything.

Grub doesn't like windows, hehe.

I had lot of issues before with dual boot. Even I had win 10 with 3 different distros, but after all I ditched Windows and from than , only Linux

I followed this guide Install Zorin OS - Zorin and I'm using HDD.

Further information:

cpuz_lnXoWmm6dg

cpuz_IpFP9Qv3Vo

cpuz_bJSkBHp0Q0

If you can press f12 and select zorin then your boot order is not correct. Go into bios and set the hdd at first and windows bootloader as last

It makes sense, thanks. Unfortunately, that doesn't solve my main problem still.

Well, guess Zorin is not for me! Thanks to everybody who tried to help me. One last question, if I come to install Ubuntu, am I likely to run into the same problem as Zorin is based on Ubuntu?

Probably yes, they are the same :slight_smile: I suggest you to stay with Zorin, it is far better than Ubuntu

I wanted to, but can't make it work!

Have you tried nomodeset?
From what you describe, it looks like a Graphics Driver issue. I could be wrong... that's troubleshooting...
But using nomodeset allows for the graphics to be run by the dedicated working card at init.
https://www.dell.com/support/kbdoc/en-us/000123893/manual-nomodeset-kernel-boot-line-option-for-linux-booting

1 Like

I have been watching some youtube videos and a lot of people do the partition before installing Zorin. In my case, I've let the installer do the whole process of partition. Could it be the problem?

I usually format the entire disk (or a partition to be used for dual-boot), then do the auto install. Never had an issue.

1 Like