Zorin Pro glitches?

1.Gimp will not uninstall and there is a uninstall button.
2. Drop down menus, all of them, the content of these menu,s are a jumbled mess unable to see the content of these menus.

Would you mind sharing a screenshot of these issues? How did you install Zorin Pro?

followed the install sequence Like almost every other linux distro I have used in the past 20 years. screenshot taken of drop downs. Doesn't work.@337harvey

This post was flagged by the community and is temporarily hidden.

With your purchase of Zorin Pro there was a contact email that you can use to ask for the refund. This is just a community forum for members to participate and help out each other, no need for an attitude.

For everyone else that may be reading this and wonders who to take screenshots of dropdown menus, the only way that I'm aware of is to use the delay functionality. I'm currently not on ZorinOS but I seem to remember that by searching for "screenshot" in the installed applications you would get something like this:


1 Like

This undoubtedly is a Graphics Driver issue. At this point - I would need to ask pointed questions in order to narrow down troubleshooting.

  • Are you using Nvidia dedicated Graphics?
  • Do you have Intel Integrated Graphics?

Does this thread describe a similar issue:

You stated this after being asked one question.

@zenzen addressed this very well and you will find that the expectation that members maintain patience and reasonable measures to troubleshoot and assist remains consistent across the board.

Have you tried

flatpak uninstall gimp

1 Like

You can change the settings of the screenshot software to have a delay, 3 seconds is usually enough, and the option to draw a square around the items you want to screenshot. It will allow you to take a shot of the right click, start or any other menu.

Your OP is no different than someone going to a mechanic and saying the car doesn't run, fix it. The mechanic will tell you to kick rocks or charge you for the diagnosis, since you provide no information of value. I had asked to see the issue so that I could verify it is a video card problem instead of possible file corruption that could mean hard drive failure. Requests for information are necessary to troubleshoot and diagnose. We are not clairvoyant.

If you include your system specs we may be able assist in the resolution of your issue.

The forum is run by the users, helping each other voluntarily. We are not obligated or paid to resolve issues. Show a little respect for those willing to tackle your issue.

This post was flagged by the community and is temporarily hidden.

  1. Yes I use integrated gpu. AMD Ryzen.
  2. Tried many times to uninstall Gimp using the terminal, still is installed.
  3. Yes that example above is what occurs on right click drop downs.
  4. When a person pays for an updated and supposed better distro, it is a little dishearten to have this kind of bugs. @Aravisian
    Oh and Libreoffice does not uninstall everything?
    Here is a screenshot of me trying to uninstall a flatpak.
    You all, @ Aravisian, @337harvey, and @zenzen, have a nice, bright day. Oh by the way to all of you I never personally attacked, demeaned or misled any of you. I will ask for my money back due to the many bugs I have found, the ones above are the very worst of them. Screen shot did not capture, but you get the gist, right?

Nobody called you anything. Please calm down.

I temporarily closed this thread and was in the process of sending you a PM to try to get this thread sorted out.
Due to this edit: I take this to mean you have decided to consider the matter closed.
Since you are unable to use Zorin OS Pro in its current state - I believe you can reasonably contact the ZorinGroup and see about a refund on Zorin OS Pro.