Zorin refresh-rate BUG

Every time my screen locks Zorin sets ym monitor to a 60Hz rate. Then I have to manually set it back to 144Hz. Help
Using a Lenovo Legion laptop

Can you open terminal and enter

sudo nano /etc/X11/xorg.conf

Scroll down and see if you find Something that looks like:

    SubSection "Display"
        Depth        24
        Modes      "1440x900_60.00"

You are looking for "Modes" with resolution and refresh rate. Please reply with that information or to relay if you cannot find that in your file.

If you do not see that in your file, try setting using xrandr:
Find your ident for the output:

xrandr

For example if it is DP-1, (change it to YOUR Identifier and change Refresh rate and Resolution to what your preferences are)

xrandr --output DP-1 --mode 1440x900 --refresh 75

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.