Zorin Screen Auto Rotates?

My screen autorotates anytime it wants, I got this temporary solution to run xrandr -o normal by pressing ctrl + alt + t
I tried
gsettings set org.gnome.settings-daemon.peripherals.touchscreen orientation-lock true
sudo apt-get remove iio-sensor-proxy
From this post, gnome shell - Screen randomly rotates on Ubuntu 17.10 - Ask Ubuntu
Can Anyone Help me?

Try These,

1 Like

Thank you for a Quick Reply,
I tried some before and are working but temporarily. This is real frustrating.

Let's start from the most Common, Run
gsettings set org.gnome.settings-daemon.plugins.orientation active false
sudo reboot
and check if the problem stays.

1 Like

It is rebooting, I will report back in a while :blush:

thank you very very much @anon6471198 it worked :joy:

1 Like