Zorin start menu missing

Screenshot from 2021-01-20 09-23-19 I’m new to Linux and I have Zorin OS Core installed on my laptop. Yesterday I noticed that my start menu was no longer there (The menu in the lower left). How can I fix this?

Did you change any themes under the Appearance? (you can access using ctrl+alt+t and then entering zorin-appearance )
If you didn’t, then in the same terminal enter sudo apt --reinstall install gnome-shell-extension-zorin-dash

Thank you for the reply. The last thing I remember doing before it dissappeared was reconfiguring some of the items in the start menu area. I’m using the first option in Zorin Appearance. I tried that command then sudo apt-get update and sudo apt-get upgrade and that didn’t fix it.

Try this: Start Menu (Panel?) messed up

I cannot help but think… that the two are related.

Have you tried reinitializing Gnome-Shell?

Is there a way to do this with the terminal? Because for some reason I can’t open that app since the menu disappeared.

alacarte

To restart gnome shell:

gnome-shell --replace &

Carmar gave command for alacarte- but a side note: You can also run either command from alt+f2

1 Like

Thanks for the ideas. I couldn’t get it to work unfortunately, and because I’d only had it installed for a few days, I did a fresh Linux install instead.