Zorin Update Will Not Run

First time i have experienced this in almost 2 years ..... I've run Ubuntu Cleaner ..... 'sudo apt autoremove' as suggested in the updater ..... here are some photos .....

What is your output for (those are both L's.)

ls -l /boot

1 Like

mike@mike-ROG-Strix-G731GT-G731GT:~$ ls -l /boot
total 143496
-rw-r--r-- 1 root root 262258 Aug 18 22:34 config-5.15.0-82-generic
drwx------ 4 root root 4096 Jan 1 1970 efi
drwxr-xr-x 4 root root 4096 Sep 5 09:55 grub
lrwxrwxrwx 1 root root 28 Sep 1 11:27 initrd.img -> initrd.img-5.15.0-82-generic
-rw-r--r-- 1 root root 128311928 Sep 1 12:23 initrd.img-5.15.0-82-generic
lrwxrwxrwx 1 root root 28 Sep 5 09:55 initrd.img.old -> initrd.img-5.15.0-82-generic
drwx------ 2 root root 16384 Dec 1 2021 lost+found
-rw-r--r-- 1 root root 182704 Aug 18 2020 memtest86+.bin
-rw-r--r-- 1 root root 184380 Aug 18 2020 memtest86+.elf
-rw-r--r-- 1 root root 184884 Aug 18 2020 memtest86+_multiboot.bin
-rw------- 1 root root 6240491 Aug 18 22:34 System.map-5.15.0-82-generic
lrwxrwxrwx 1 root root 25 Sep 1 11:27 vmlinuz -> vmlinuz-5.15.0-82-generic
-rw------- 1 root root 11522568 Aug 19 00:03 vmlinuz-5.15.0-82-generic
lrwxrwxrwx 1 root root 25 Sep 5 09:55 vmlinuz.old -> vmlinuz-5.15.0-82-generic

And now of

uname -r

1 Like

mike@mike-ROG-Strix-G731GT-G731GT:~$ uname -r

This is strange. It includes your current kernel - abut also includes a copy of it labeled as "old".
And I see no other kernels there taking up space...

You may need to increase the size of your Boot Partition.

1 Like

How to do that with out me screwing something up ????? ..... :nerd_face:

It is almost 11pm here, so I won't want to tackle this until I am more Brain Alive.

1 Like

OK no big deal ..... shame we can't just delete ...... '1 root root 25 Sep 5 09:55 vmlinuz.old -> vmlinuz-5.15.0-82-generic' ......

Anyway we'll wait until tomorrow ...... get some rest ..... I'm gonna go do something else so don't worry ...... sleep ..... sleep ....... sleep ..... :+1: :laughing:

Just wanted to update you before you started trying to solve this ...... it is solved ...... just for grins and giggles I went to Zorin Pro Lite or what is listed in the Chooser Menu anyway and typed both commands in the terminal but with the same result and nothing changed when I went back to Cinnamon .....

Next I went back to Zorin Lite and used Ubuntu Cleaner and although in Cinnamon it said there were no kernels to be deleted in Lite it said there were 4 old kernels .....

I ran Ubuntu Cleaner again on Zorin Pro Lite and tried to update and it said there weren't any .....

I then went back to Cinnamon and ran Update again it had no where near the entries as it originally did ......

And then this .....

However I still have this from the terminal on both Cinnamon and Lite ......

Strange as it may sound it did work for what ever reason I have no idea ...... I'm not computer literate ....

I can only assume it is fixed as it did update Cinnamon .... if not please let me know what else to do .....

Thank your for all your help ..... :+1:

I hope you had a good nights rest ..... you deserve it .....

You are as literate as I am and you have been doing this for a lot longer than me.

I have noticed that you repeat the idea of your brain not being up to the task and over time... you have slowly morphed into being less and less confident about what you are doing.
You're a very smart guy - I think you need to hit the brakes on the self deprecation.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.